GLS shipping outage
Incident Report for Bottlenose
Postmortem

We worked with the GLS support team. They informed us their API had an issue on Sunday, May 2 that has since been resolved. They are also making plans for improvements to their failover system for the API endpoint.

We are sorry for any service interruptions this issue caused.

Posted May 03, 2021 - 15:54 EDT

Resolved
This incident has been resolved.
Posted May 03, 2021 - 14:10 EDT
Identified
All calls to GLS shipping API are returning "Could not get authentication token for account" error messages. This situation started on Sunday, May 2. We have not been able to reach anyone at GLS as their offices are closed on Sunday. We will reach out first thing Monday morning for a resolution. For now, we have unselected GLS as a shipping option for each store that had it selected.
Posted May 02, 2021 - 20:36 EDT