Outgoing Email Outage
Incident Report for Bottlenose
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jul 24, 2017 - 12:59 EDT
Identified
We have identified the source of the problem with our outgoing mail server. A temporary fix has been applied while we work on a permanent fix. You may experience brief outages while we work to apply the permanent fix. This issue will be updated when the permanent fix has been applied.
Posted almost 2 years ago. Jul 19, 2017 - 15:31 EDT
Investigating
Bottlenose is currently investigating an issue connecting to our outgoing email server.
Posted almost 2 years ago. Jul 19, 2017 - 14:52 EDT