Generate Shipment Feature Issue
Incident Report for Bottlenose
Resolved
Our testing indicates FedEx has resolved the outage which was preventing shipment generation.

We have not received a positive confirmation from FedEx as to the resolution. We will continue to pursue an explantation from FedEx vie their support team.
Posted Jul 30, 2019 - 06:55 EDT
Identified
FedEx Support reports a known issue.

---

Hello,

This appears to be a known outage that we are experiencing at this time. Our development team is looking into the issue as we speak, but no resolution has been provided as of this moment.

Brandon S. | TSS Agent
FedEx Technical Support Solutions | Web Services
United States | Canada
TSS: 1.877.339.2774 | Customer Service: 1.800.GoFedEx
websupport@fedex.com
Mon - Fri | 9:00 am - 5:30 pm CST

---

Bottlenose will continue monitoring this issue.
Posted Jul 29, 2019 - 14:26 EDT
Investigating
We have received and confirmed several reports that the "Generate Shipments" function is not working across the Bottlenose platform. We are investigating the issue and we believe the issue is with the FedEx API for processing shipments. We have filed a support ticket with FedEx.
Posted Jul 29, 2019 - 14:15 EDT
This incident affected: Platform 1 (Websites, Management Portal) and Platform 2 (Websites, Admin Dashboard).