Database outage
Incident Report for Bottlenose
Resolved
This incident has been resolved.
Posted almost 2 years ago. Oct 31, 2017 - 11:02 EDT
Identified
A routine database upgrade did not go as planned causing our primary database cluster to not be available. This is causing web site and email services to not be available. We are working on a resolution and will make updates here with our progress.
Posted almost 2 years ago. Oct 31, 2017 - 10:09 EDT