Primary database cluster overloaded
Incident Report for Bottlenose
Resolved
The more powerful database cluster is in production and servicing requests. We are now seeing all services operational.

We will continue our investigation as to why the overload happened to begin with. We are bringing in the AWS support team to aid in our investigation.
Posted over 2 years ago. Mar 13, 2017 - 11:07 EDT
Update
We have doubled the power of the primary database cluster and it is back online. Websites are beginning to come back online. We will continue to investigate what caused the database cluster to become overloaded to begin with.
Posted over 2 years ago. Mar 13, 2017 - 10:48 EDT
Update
A higher than normal amount of slow running queries have been stacking up on our primary database cluster for the last 6 - 8 hours. We have abruptly increased the instance type of the cluster to a more powerful instance while we investigate. Unfortunately this will result in 5 - 30 minutes of down time.
Posted over 2 years ago. Mar 13, 2017 - 10:42 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted over 2 years ago. Mar 13, 2017 - 10:40 EDT