Email Marketing Issue on Bottlenose Platform 2
Incident Report for Bottlenose
Resolved
This incident has been resolved.
Posted about 2 years ago. Apr 27, 2017 - 13:47 EDT
Monitoring
Bottlenose continues to monitor this situation. If you are experiencing 500 Internal Server Errors when creating/saving campaigns, use the refresh button in your browser to retry. The availability of the service here has been intermittent, and we are waiting for it to come back online 100%.
Posted over 2 years ago. Apr 14, 2017 - 18:40 EDT
Identified
An outside service used to prepare Email Campaigns is affecting the ability to save campaigns on Platform 2 is not functioning currently. We are monitoring the situation and looking into ways to circumvent this service.
Posted over 2 years ago. Apr 14, 2017 - 16:48 EDT