SMTP Mail Server Outage
Incident Report for Bottlenose
Resolved
This incident has been resolved.
Posted almost 2 years ago. Dec 19, 2017 - 14:44 EST
Monitoring
We have gained access to the mail server instance and are investigating the status of the mail systems.
Posted almost 2 years ago. Dec 19, 2017 - 14:20 EST
Identified
Our SMTP mail server is not available. We increased its instance type to a more powerful instance in response to heavy load and reports from our customers of slow email. We are not able to reach the mail server instance after reboot.

We are working with the support team of our upstream provider.
Posted almost 2 years ago. Dec 19, 2017 - 13:16 EST