Email system outage
Incident Report for Bottlenose
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 04, 2018 - 06:02 EDT
Monitoring
We have restarted all email related services on the affected instances. The CPU load has subsided and now we are seeing normal operation levels. We will continue to monitor the email services.
Posted about 1 year ago. Oct 03, 2018 - 18:22 EDT
Identified
High CPU load occurred on primary email server instance resulting in server becoming unresponsive and not available for email (SMTP, POP3, IMAP, transnational and marketing emails).
Posted about 1 year ago. Oct 03, 2018 - 18:17 EDT
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Oct 03, 2018 - 18:05 EDT
This incident affected: Email (SMTP Email, Transactional Emails, Email Marketing, POP3/IMAP Email).