Database Cluster overloaded
Incident Report for Bottlenose
Postmortem

We would like to apologize for the recent incidents with the database cluster overloads.

We are not sure what is the root cause of these issues. We have doubled the capacity of the database cluster while we investigate. The normal database cluster's capacity was only at 50% utilization leaving plenty of room for traffic spikes.

We have elevated this investigation to our top priority. We will not reduce the database cluster capacity to normal levels until we have identified and corrected the cause of the overloads.

Posted over 2 years ago. Mar 15, 2017 - 17:55 EDT

Resolved
This incident has been resolved.
Posted over 2 years ago. Mar 15, 2017 - 17:43 EDT
Monitoring
The same issue we suffered on March 13 is back. We are now upgrading the cluster to a more powerful instance. We should return to normal operations in 5 - 15 minutes.
Posted over 2 years ago. Mar 15, 2017 - 17:25 EDT
Investigating
We are currently investigating this issue.
Posted over 2 years ago. Mar 15, 2017 - 17:24 EDT