Service Desk User Interface
Incident Report for Bottlenose
Postmortem

I’d like to apologize for the incident with the service desk. This issue prevented any kind of service desk access from the admin dashboard of all platform 2 stores. This issue likely started around 1pm EST on August 13 and was resolved around 2PM on August 14.

The issue was caused by a change in an authentication key which allows the admin dashboard to access the service desk system. I changed the access key without realizing the key I changed also controlled service desk access.

The issue has been completely resolved.

Cheers,

Bill Carr

Posted Aug 14, 2019 - 14:22 EDT

Resolved
This incident has been resolved.
Posted Aug 14, 2019 - 14:17 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 14, 2019 - 14:16 EDT
Update
The fix for this issue is being deployed now and is expected to be in production within the net 10 minutes.
Posted Aug 14, 2019 - 14:06 EDT
Identified
We have identified the problem and are deploying the fix.
Posted Aug 14, 2019 - 13:35 EDT
Investigating
Access to the service desk via the admin dashboard is not functioning. We are working on a fix.
Posted Aug 14, 2019 - 12:43 EDT
This incident affected: Platform 2 (Admin Dashboard).