Shipping Box Calculation Not Functioning Correctly for Platform 1 Sites
Incident Report for Bottlenose
Resolved
We have tested the fix we rolled out for the Shipping Box Calculation problem and believe it is now functioning properly for all Platform 1 customers.
Posted about 1 year ago. Mar 02, 2018 - 16:33 EST
Monitoring
We have deployed the fix for the Shipping Box Calculation error and are monitoring that it is working for all Platform 1 stores
Posted about 1 year ago. Mar 02, 2018 - 14:59 EST
Identified
We have identified the issue causing the improper calculation and are working to resolve the issue by rolling back our server package versions to a previous stable version.
Posted about 1 year ago. Mar 02, 2018 - 14:08 EST
Investigating
We are investigating the cause of the Shipping Box calculation not functioning correctly for Platform 1 sites. We will update when we identify the cause and begin the work towards resolution.
Posted about 1 year ago. Mar 02, 2018 - 13:49 EST