Email Outage
Incident Report for Bottlenose
Resolved
This issue has been resolved. We apologize for the inconvenience during this outage.
Posted about 2 years ago. Jul 31, 2017 - 15:24 EDT
Identified
Bottlenose is experiencing an outage with our email server, which is resulting in connection issues. We have identified the problem and are working to remedy now.
Posted about 2 years ago. Jul 31, 2017 - 14:12 EDT