Admin dashboard access issue
Incident Report for Bottlenose
Resolved
It turns out some users with older passwords will need to perform password resets by clicking the "forgot password" link from the login screen.
Posted Feb 19, 2020 - 13:30 EST
Identified
A recent security update has caused issues with access to the admin dashboards for platform 2 stores. We are investigating and working on a fix.
Posted Feb 19, 2020 - 11:25 EST
This incident affected: Management Portal.