Degraded Website Performace
Incident Report for Bottlenose
Resolved
This incident has been resolved.
Posted over 2 years ago. Mar 09, 2017 - 16:40 EST
Monitoring
The fix has been applied and we are monitoring the situation to ensure that it does not recur.
Posted over 2 years ago. Mar 09, 2017 - 15:41 EST
Update
Platform 1 Websites are now operating normally. Platform 2 websites are also operating normally, except for the Admin > Products search feature, which is undergoing maintenance.
Posted over 2 years ago. Mar 09, 2017 - 14:46 EST
Identified
We have identified the cause of the issue and are working to resolve the problem.
Posted over 2 years ago. Mar 09, 2017 - 14:22 EST
Investigating
Bottlenose is investigating elevated website response times.
Posted over 2 years ago. Mar 09, 2017 - 13:15 EST