Denial-Of-Service Attack (DoS attack)
Incident Report for Bottlenose
Resolved
We have blocked the offending sources. We have also installed a montor which will help us identify an attacker quicker in the future.
Posted Nov 08, 2019 - 10:52 EST
Monitoring
We believe we have the offending sources blocked. We are starting to see normal reponse times and availability.
Posted Nov 08, 2019 - 10:12 EST
Identified
We are experiencing what appears to be a DoS with heavy traffic effecting performance of our Platform 1 stores. We are working to block the offending traffic. Some users may experience time outs trying to reach Platform 1 stores.
Posted Nov 08, 2019 - 09:38 EST
This incident affected: Platform 1 (Websites, Management Portal, Site Search).