Errors loading admin order pages, slow load times over all
Incident Report for Bottlenose
Resolved
This issue preventing orders to be listed on the dashboard has been resolved. I'm sorry for the inconvenience.
Posted Apr 06, 2020 - 14:05 EDT
Identified
We identified the issue with a problem with a recent update to a javascript library to display tooltips on the order list dashboard. We have made a correction and are deploying the changes into production now. We will update this incident once the changes are fully deployed.

I'm sorry for the problem. I know this is a crucial time to have access to the orders list.
Posted Apr 06, 2020 - 13:39 EDT
Investigating
We are currently investigating slow overall load time and a specific issue where admin dashboard order pages will not load.
Posted Apr 06, 2020 - 13:28 EDT
This incident affected: eCommerce (Homepage, Admin Dashboard).