Order email notification sending problems
Incident Report for Bottlenose
Resolved
We have resolved email order notification sending problems. If you are still not receiving order email notifications please open a service desk issue at https://support.bottlenose.wine/
Posted 10 months ago. May 22, 2018 - 10:22 EDT
Monitoring
We have implemented a fix and are starting to see deliveries of order notification emails. We will continue to monitor the situation.
Posted 10 months ago. May 22, 2018 - 10:04 EDT
Update
Thank you for your patience with this issue. We have identified the cause of the problem in our development environment and are conducting tests. We will provide further updates here after our testing.
Posted 10 months ago. May 21, 2018 - 14:48 EDT
Identified
A recent change has resulted in problems with email order notifications for platform 2 customers. We have identified the problem and are working with our upstream email service provider to resolve the issue. Check here for the most recent updates.
Posted 10 months ago. May 21, 2018 - 11:46 EDT