Platform 2 Website Outage
Incident Report for Bottlenose
Resolved
We have rolled back the problematic code and Platform 2 has returned to Operational status.
Posted over 1 year ago. Aug 31, 2017 - 10:42 EDT
Investigating
In the norma process of deploying Bottlenose 2.7, we encountered a malfunction which caused outages. We are investigating the cause and rolling back our web server instances to the previous version to bring sites back online. We will continue to post updates here.
Posted over 1 year ago. Aug 31, 2017 - 10:27 EDT