Email Marketing Server Errors
Incident Report for Bottlenose
Resolved
This incident has been resolved.
Posted about 2 years ago. Apr 29, 2017 - 09:22 EDT
Investigating
Bottlenose 2.5 installed earlier today contains errors resulting in email marketing campaigns not functioning. We are actively investigating.
Posted about 2 years ago. Apr 28, 2017 - 14:42 EDT