Mail servers down
Incident Report for Bottlenose
Resolved
This incident has been resolved.
Posted Jul 24, 2021 - 10:19 EDT
Monitoring
All mail services are down. A software upgrade required all mail systems to be rebooted. A disk check is running which may take an extended time to complete.
Posted Jul 24, 2021 - 09:07 EDT
This incident affected: Email (SMTP Email, Transactional Emails, Email Marketing, POP3/IMAP Email).