Transactional email delivery failures
Incident Report for Bottlenose
Resolved
We have made a few changes to our mail servers' security protocols which we think strike the correct balance between allowing authorized transactional emails in while keeping spammers out. We will continue to monitor this issue.
Posted 5 months ago. Feb 22, 2019 - 09:01 EST
Identified
We are seeing several instances of transactional emails (order notifications) not being delivered to Bottlenose hosted email addresses. Recently we made several changes to our mail servers to improve deliverability to @comcast.net email addresses for our email marketing platform. These changes caused a problem where certain transactional emails are being rejected by our inbound SMTP mail servers.

We should have this issue resolved within a day or two. As a workaround, please check your website frequently for new orders until we have this resolved.
Posted 5 months ago. Feb 21, 2019 - 07:58 EST
This incident affected: Email (Transactional Emails).