Website outage
Incident Report for Bottlenose
Resolved
We're not sure what caused this issue which prevented several customer websites from responding. We restarted a few backend instances, and service was restored.
Posted Nov 02, 2022 - 18:08 EDT
Update
We are investing an issue with the websites. Several customer websites are not responsive.
Posted Nov 02, 2022 - 18:06 EDT
Investigating
We are currently investigating this issue.
Posted Nov 02, 2022 - 17:49 EDT
This incident affected: eCommerce (Homepage, Site Search, API, Admin Dashboard).