Platform 2 Email Marketing Issue
Incident Report for Bottlenose
Resolved
This issue has been resolved. We apologize for any inconvenience.

For several sites it appears multiple email campaigns have been created. This likely happened because there was no way to know the campaigns were being created with the problem displaying the campaign list. These extra campaigns may be safely deleted.
Posted almost 2 years ago. Oct 16, 2017 - 12:10 EDT
Identified
Bottlenose is working to resolve a problem which is preventing Email Marketing campaigns from displaying on the Campaigns dashboard. We apologize for the inconvenience and will update this incident when the problem has been resolved.
Posted almost 2 years ago. Oct 16, 2017 - 11:19 EDT