Service desk email gateway not functioning
Incident Report for Bottlenose
Resolved
We have fixed the issue with the email to service desk gateway. It looks like we have received the issues created over the last several days. It will take us a day or so to go through each issue. If you have not received a response to your issue after tomorrow, please create another issue.
Posted Mar 04, 2021 - 17:15 EST
Identified
Service desk requests sent to support@bottlenose-wine.com and support@bottlenose.wine and not reaching the service desk.
Posted Mar 04, 2021 - 15:47 EST
This incident affected: Jira Service Desk Service Desk Email Requests.