Platform 2 Major website outage
Incident Report for Bottlenose
Resolved
This incident has been resolved.
Posted 9 months ago. Oct 18, 2018 - 10:36 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Oct 18, 2018 - 10:29 EDT
Identified
A spike in server load is causing platform 2 sites to be unresponsive. We are deploying more server resources while we investigate.
Posted 9 months ago. Oct 18, 2018 - 10:27 EDT
Update
We are continuing to investigate this issue.
Posted 9 months ago. Oct 18, 2018 - 10:25 EDT
Update
We are continuing to investigate this issue.
Posted 9 months ago. Oct 18, 2018 - 10:23 EDT
Investigating
We are currently investigating the issue.
Posted 9 months ago. Oct 18, 2018 - 10:22 EDT
This incident affected: Platform 2 (Websites, Site Search, API, Management Portal) and Platform 1 (Websites, Management Portal, Site Search).