Mail system performance and availability
Incident Report for Bottlenose
Resolved
We have provisioned more server capacity to handle the increased load on our email infrastructure. After several hours of observation, it appears this has resolved this issue. We will continue to monitor all email services.
Posted Dec 10, 2020 - 00:46 EST
Monitoring
We have deployed more instances to handle the increased load. We re seeing all email related system as fully operational now. We will continue to monitor.
Posted Dec 09, 2020 - 21:44 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 09, 2020 - 16:20 EST
Identified
We have seen a major increase in server load on all of our mail systems since December 8. The result is critical processes for the proper operation of email services (SMTP, IMAP, POP3, Email Marketing) have become periodically unavailable. This results in slower than normal delivery times for email marketing and timeouts when sending and receiving emails.

We are working with Amazon Webservices Services (AWS) support to increase server capacity to address this issue.
Posted Dec 09, 2020 - 16:20 EST
This incident affected: Email (SMTP Email, Transactional Emails, Email Marketing, POP3/IMAP Email).