Email service outage
Incident Report for Bottlenose
Postmortem

We greatly increased the instance capacity for all instances hosting mail services. We will investigate the cause of the increased load that caused the systems to become unresponsive. All email systems are up and running now. We apologize for the outage.

Posted Aug 02, 2023 - 10:59 EDT

Resolved
This incident has been resolved.
Posted Aug 02, 2023 - 10:57 EDT
Investigating
All email services are down. Email server instances are not responsive. We are investigating the cause of the issue.
Posted Aug 02, 2023 - 08:57 EDT
This incident affected: Email (SMTP Email, Transactional Emails, Email Marketing, POP3/IMAP Email).