Mail service unavailable
Incident Report for Bottlenose
Resolved
Several apparent spammers were trying to use our mail servers to send their messages. Our system was not allowing their emails to be received. However, they were making so many attempts it was slowing our servers down. We have blocked them from our network.
Posted Sep 02, 2022 - 16:19 EDT
Update
We are continuing to investigate this issue.
Posted Sep 02, 2022 - 15:26 EDT
Investigating
We are investigating an issue with email services. The instances hosting these services have become unresponsive.
Posted Sep 02, 2022 - 14:09 EDT
This incident affected: Email (SMTP Email, Email Marketing, POP3/IMAP Email).