Mail service unavailable
Incident Report for Bottlenose
Resolved
This incident has been resolved.
Posted Nov 21, 2022 - 15:54 EST
Monitoring
We restarted the mail server instances, and the services have been restored. We are still investigating the cause of the issue.
Posted Nov 21, 2022 - 12:48 EST
Investigating
We are investigating increased server load with our mail servers. This results in degraded or no email service for SMTP, POP3, IMAP, Email Marketing, and transactional emails.
Posted Nov 21, 2022 - 12:40 EST
This incident affected: Email (SMTP Email, Transactional Emails, Email Marketing, POP3/IMAP Email).