Payment gateway issues
Incident Report for Bottlenose
Resolved
A small change we made yesterday (Jan 7) introduced a bug in the checkout process. While reverting to a previous version to correct this issue we neglected to prime the caches which resulted in significant downtime. Both of these issues have been resolved and we will now investigate the cause of the bug in our development environments.

I apologize for this incident. We value a high level of availability and good response times. We know it's important for our customer's business.

Sincerely,
William Carr
Posted Jan 08, 2020 - 16:48 EST
Update
We are continuing to investigate this issue.
Posted Jan 08, 2020 - 14:39 EST
Update
We are rolling back to Bottlenose version 2.8.334 from January 3, 2020 10:32 AM. We think we may have introduced a bug with some HotFixes we deployed yesterday (Jan 7).
Posted Jan 08, 2020 - 13:41 EST
Investigating
Several customers have reported issues with order placement on Platform 2. We have confirmed the issue but have not yet determined the caused. We are working on this issue as the top priority.
Posted Jan 08, 2020 - 13:07 EST
This incident affected: eCommerce (Homepage).