Inbound Email Server Outage
Incident Report for Bottlenose
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 17:55 EDT
Monitoring
We have restored the configuration for the POP3/IMAP mail servers. Customers should be able to receive emails now. We believe no email was lost during the outage. Please close and reopen your email clients before checking for email. There may be a delay while your email messages get synchronized with your client.
Posted Jul 21, 2021 - 16:12 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 21, 2021 - 13:19 EDT
Identified
A configuration issue is preventing the inbound email service from functioning. All POP3 and IMAP email services are down. Emails are being received and added to user's inboxes. As soon as the issue is resolved users will have access to all of their email messages. We are working to correct the issue.
Posted Jul 21, 2021 - 13:03 EDT
This incident affected: Email (POP3/IMAP Email).